電圧問題、クリア!(たぶん)

紆余曲折あったものの、どうやら電圧が上がらない問題の原因はレギュレート・レクチファイアに繋がるカプラが焦げたことによるものであることがわかりました。

というわけで、こいつの交換作業を行います。
本来であれば、カプラーを新しくし、溶けた配線部分(三相のうちの一つ)の端子を交換すればいいのでしょうけれど、このカプラー は特殊なタイプで一般には流通しておらず(通称「通称5P250型+305型」だそう)、ネットで探して注文しなくてはならないとのこと。
それに、カプラー にきちんと端子をセットできるかどうか自信もありません。

しかし、さすが万能のネット社会。需要があれば供給があります(笑)

ヤフオクになんと車両ごとの端子接続済みのカプラーキットが出品されているじゃありませんか!
というわけで、これを落札したのでした・・・(^ ^;;

対応車種の説明文中にRVFがあったので問題ないはずですが、やっぱり実際に合わせてみるまでは不安が残ります。そこでまずは溶けてしまったカプラと並べてチェックです。
うん、形状は同じ!
そしてレギュレート・レクチファイアにもちゃんと装着できます!

さぁ、そうしたらいよいよ作業開始です!
まずは現行の配線がカプラーのどの部分に接続されているかをチェック。
+とーはすぐにわかるからいいとして、問題は黄色い三相の配線だよな〜・・・って、これって別にどれがどこにきても問題ないのかも?
でも不安なので手元にあったビニールテープで印をつけ、対応する新しいカプラーセットの配線にも同じマーキングを施しておきます。
そうしたらいよいよ旧カプラーの配線を切断!
もう後には引けません!!

カプラーを切り離したら、本体側の配線にギボシ端子のメスを装着していきます。
本当はギボシ端子ではなく、例えば圧着端子とかを使ってあまりボコボコしないように接続したかったのですが、どうも配線は2スケア(あるいはそれ以上?)のようで、これだと圧着端子が使えないらしいんですよね。
(配線の太さは僕の実測値なので間違っている可能性もあります)

なのでここは無難にギボシ端子をチョイスすることに(もっとも、2スケアより大きかったらギボシもダメらしいのですが)。
しかし、なぜギボシ端子のメスがやたら余っているんだ・・・?

ギボシ端子のオスは反対に予備が全くといっていいほどなかったので、別途購入です。もちろん購入したのは信頼のエーモン製。アイテムナンバー1137、ギボシ端子オスセットです。
本当のことを言うと、オスのスリーブも大量に余ってしまっていたので(なぜだ?)、スリーブのつかない端子のみのセットが欲しかったのですが、この場合だとセット数量が100個からしかありません。
さすがにそれは多すぎなので、ここは大人しくスリーブ付きの20個セットだったこちらを購入したのでした。
それにしても、なんでこんな変な余り方をしているんだろう・・・??

購入したカプラーセット側にギボシ端子のオスを装着しますが、その前に大体のケーブルの取り回しを確認し、適当な長さに配線をカットしておきます(長すぎると取り回しに困ります)。
ところでギボシ端子はつなぎ目がどうしても分厚くなってしまうので、本来であれば少しずつ位置をずらしながら端子を繋いでいきたいところ。しかし残念ながらそこまでのスキルはないので、微妙にずらしつつ端子を取り付けていきました。
・・・で、だいたい同じ位置に接続部が来てしまいましたとさ・・・。

正直、美しくありませんね〜(外注すればこういうのもきっと綺麗に配線してくれるんでしょうね〜)。

そして仮配線終了。
やっぱり接続部がまとまってしまっている・・・orz
でも、自分でやったという満足感はたっぷりあります!外注に出しちゃったら、どれだけ綺麗に仕上げてもらったとしてもこの感覚を味わうことだけはできませんものね(^ ^)

そして緊張の一瞬が訪れます!!

・・・通電しない・・・orz
なぜだ・・・。

バッテリー電圧を計測すると、ちゃんと12.7V程度を指し示しています。少なくともバッテリは発電できる状態にあるようなのです。
そもそも今回いじったのはレギュレート・レクチファイアに繋がる配線部分のみ。なのにここが原因で全体への通電が停止されてしまうその理由がまったくわかりません。

なぜだ・・・なぜだ・・・なぜだ・・・と、悩むことしばし。
そして思い当たる節が頭に浮かびました。
そういえば、マイナス配線(緑色の配線)を切断した時、火花がでたな・・・。その時の様子をもう少し国名に思い返してみると・・・。
キーがOFFの位置になっているからと言って横着してバッテリーのマイナス端子を外すさずに作業したな・・・。

ということはもしかして・・・。

ちょっとピンボケしてしまいましたが、案の定原因はこれ!
そう、メインヒューズ。こいつがきちんと役目を果たしてくれた結果、通電不能になってしまったのでした。
そりゃーメインヒューズが切れていれば、通電するわけがありませんね(笑)
・・・いや、笑い事じゃないんですよね。
ちょっと慣れてきたからっていい加減な作業をすれば痛い目を見るわけです。というわけで、今日の教訓。

「電気関係をいじるときは、必ずバッテリーのマイナス端子を外すこと!」

初歩の初歩なのに、これを疎かにしたばっかりに余計な手間がかかることになりました。さいわい、怪我をしたりすることもなかったので、いい教訓として心に刻むことができました。
なお、写真右は急いでホームセンターに行って買ってきたヒューズです。
同じものをつい先頃購入したのに、またこれを買うことになるとは・・・トホホ・・・orz

メインヒューズを交換後、キーをONにしたところ、ちゃんと通電を確認。そしてドキドキしながらセルを押下すると、一発でエンジンがかかり、快調そのもの。しかし大事なのは電圧です。
電圧計で測ってみると、アイドリングでは12.7V程度出ているようですが、果たして・・・。
軽くアクセルを煽ると・・・1,700RPM程度で14Vを少し超えたくらいまで上がるようになりました!
大きく煽っても電圧が大きく上がることもありません。しばらくそのままにしておき、再度計測しても結果は同じ感じ。

というわけで、どうやら電圧不足問題はこれで解決できたようです\(^ω^)/

そうしたらエンジンを停止し、最後に仮配線状態だったケーブルをビニールテープでかっちりと巻いて、きれいにまとめて終了です。ギボシ部分が盛り上がってしまうのはまぁご愛嬌ですね!

今後、実走行を行なって電圧変化や出先でのエンジンスタートなどをチェックする予定でいます。
東京都民なので都外への進出は憚られるため、近場へプチツーリングっぽい感じになるのかな。何にしてもちょっと楽しみです♪

あ〜、これでようやく一つ肩の荷が降りたかも〜。このまま全てが解決してくれるといいけれど・・・?

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)