ブレーキランプ球切れ

520コンバートを行った際に、ドライブスプロケットを固定するボルトに異物を噛み込んでしまっていた感触が残っていたのがずっと気になっていました。
差し当たって走行時に不具合が出るようなことはなかったので、このままスルーしちゃおうかなとも思ったのですが、やっぱり一度気になりだすと止まらないもの。
そこでドライブスプロケットのボルトを清掃して装着し直すことにしました。

虫除けをたっぷり体に振りかけて、さらに蚊取り線香も用意してモスキート対策は万全!

そしてまずは下準備。
ドリブンスプロケットロックボルトを適当に緩めたらチェーンアジャスターで目一杯チェーンを緩めておきます。
チェーンやスプロケット自体を外すわけではないので緩めなくてもよかったのかもですが、念の為。
そしてタイダウンベルトを使ってガッチリとリアブレーキをかけます!

そうしたらドライブスプロケットのボルトを力技で外します!
エクステンションバーも間に挟まなければならないので微妙に力を入れづらいですが、ここは気合いで(笑)
そしてボルトが外れました。
何度か軽く手差しで締めたり緩めたりしてみたのですが、異物を噛み込んでいる感触はなく、やっぱり気のせいだったのかな??
でもパーツクリーナーとウェスを使って入念にねじ山を掃除し、グリスアップしてボルトを装着、規定トルクで締め付けます。
外すのも締めるのもリアブレーキがガッチリ聞いているおかげで容易に行うことができます。リアホイールに布か何かを噛ませて・・・なんてやり方にしないでよかった(^ ^)

ドライブスプロケットボルトを固定できたらチェーンを張り、最後にドリブンスプロケットロックボルトをこれまた規定値でガッチリ締め込みます!!

カウルを戻しがてらエンジンを回して少し様子見。それにしても、一発でエンジンがかかるって、ほんと幸せだなぁ〜(^ ^)
これで今日の目的の作業は完了だったのですが、このとき、ついでだから電装周りもチェックしておこうと考えたのは、もしかしたら虫の知らせがあったからだったのかもしれません。

ヘッドライト、ハイビーム、ウィンカーなどは異常なし!
電気はきちんと流れているようです。よしよし♪
が。

テールランプは点灯しているのに、ブレーキランプは片方がつかないじゃないか!!
しかもブレーキをかけるとテールランプが消灯してしまうだと!?
一体どこに問題が?やはり電装関係にトラブルが生じているのかっ!?

って、なんてことはない、アース側のコネクタが外れているだけのようでした。そこでコネクタを刺してもう一度動作確認。
すると・・・。

今度はブレーキをかけてもテールランプは消えなくなったのですが・・・やっぱりブレーキランプは点灯しませんでした。
テール/ブレーキランプはダブル球ですから、これはおそらくブレーキ側が球切れしているのではないかと・・・。
CBR400RRを題材にしたテールランプ交換を説明したサイトでは、ダブル球はブレーキランプ点灯時に同時点灯すると明記されており、時期的にほぼ同時期のRVFもその構造は同じはず(配線図を見てもたぶんそうなのではないかと)。なのでブレーキ側の球切れという理解でよさそう?
最終的な結論は球を外して目視で確認してからなんですが、原因不明のトラブルってわけではなさそうなのでちょっと安心・・・(^ ^;;

本当は翌日プラッと出かけちゃおうかな?なんて考えていたのですが、これでまたプチツーはお預けですね〜。どっちみち、緊急事態宣言(4回目になるとそれってもう緊急事態じゃなくて、日常なんじゃないかと思うのは僕だけ?)ですから、出歩かないならそれに越したことはないのかもですが・・・(^ ^;;

今はどうにもできないので、今日の作業はここまで。
最後にバイクにカバーをかけたのですが・・・ん?

乗らない時間が長いせいか、カバーに何かの蛹の跡(?)みたいなものが複数。
まぁカバーだから構わないのですが、なんなんでしょうね、これ。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)